Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
96 online brugere
3180 online annoncer
SælgesKøbes

Hjælp til Nixi clock


#1  07/06-19 08:42
Peter K
Indlæg: 3
Jeg har et problem med mit nixi clock kit som efter 5 års drift er begyndt at halte.
Det drejer sig om 2 af rørerne som ikke kan vise " 3 " tal.Problemet opstod over 2 gange hvor jeg havde haft slukket for strømmen.Jeg har prøvet at banke forsigtigt på rørerne uden held.Jeg har ikke forsøgt at bytte rundt på rørene endnu,da jeg lige vil høre om der er nogen der har et staldtips,til at få liv i " 3 " tallet igen ?

2 foto vedhæftet

Peter

#2  07/06-19 12:39
Kim Liljekrans, OZ5IQ
Indlæg: 843
Svar til #1:
Hej
Hvis det ER NIXIE rør, kan cifret være brændt over, men check formodstanden først, det ER sikkert den , som ikke dur/har ændret værdi.
Der er ikke så langt.
VH Kim, OZ5IQ - Roskilde (ellers kom forbi Roskilde/Osted Sjælland

Redigeret 07/06-19 12:40
#3  07/06-19 13:30
Dan Harboe Burer

Indlæg: 333
Svar til #1:

Hej Peter,

Start dog med at bytte rundt på et par af rørene - det er den hurtigste metode at frikende rørene på.

Kim: Det er noget vrøvl. Der er kun én formodstand pr nixie og det er på anoden! Så skulle alle cifre på ét rør fejle hvis den modstand er defekt.
Nixierør cifre brænder heller ikke over som glødetråd - der er gas overgang der får dem til at lyse. De kan forurenes af slagger ("cathode poisoning") - men det sker gradvis.

Derudover er det lidt svært når jeg ikke kender din konstruktion - om uret er multiplexet eller har én driver IC pr. rør, om det er med tranistor drivere, om det er print eller kablet montering til rørsoklerne, etc. :)

Mvh Dan

Redigeret 07/06-19 13:34
#4  07/06-19 14:46
Jens Andersen
Indlæg: 250
Svar til #1:
Jeg har desværre ikke noget bud, men det er da et utroligt fedt ur.
Kan kits evt købes et sted, er der nogen der ved det ?

#5  07/06-19 15:04
Jarl Risum
Indlæg: 59
Svar til #1:
Hej Peter

Enig med Dan.

Hvis rørene er multiplekset og problemet er samme ciffer på to rør kunne det tyde på, at drivertransistoren til 3-tallerne måske er ved at blive træt.

Du kunne prøve at måle spændingen før og efter den fælles anodemodstand samt katodespændingen på hhv. cifrene 5 og 3 på et af de rør, hvor fejlen ses. Dermed kan du få en indikation af, om røret er slidt eller om det er et problem med hhv. spændingsforsyningen eller drivertransistoren ved at sammenligne målingerne for de to cifre. Du skal selvsagt måle med et instrument med høj indre modstand, f.eks. et digitalt multimeter, så du ikke belaster kredsløbet.

Så vidt jeg ved kan der være tilsat en svag radioaktiv gas til rørenes neonfyldning for at sike en lav tændspænding. Hvis/når radioaktiviteten med tiden falder, øges tændspændingen - det kan måske være tilfældet med de to rør med de defekte tretaller.

Held og lykke med fejlsøgningen

Venlig hilsen
OZ9MO / Jarl

#6  07/06-19 16:14
Dan Harboe Burer

Indlæg: 333
Svar til #4:
Hej Jens,

Disse kits kan jeg anbefale:

http://www.nixieclocks.de/

Og ellers er nettet (og ebay) fuldt af kits...

Mvh Dan

#7  07/06-19 17:22
Jens Andersen
Indlæg: 250
Svar til #6:
Mange tak :-)

#8  07/06-19 20:27
Peter K
Indlæg: 3
Jeg har fundet diagrammet for mit nixie tube kit.Det er 0z2cpu der står som "opfinder".
Jeg har taget et skærmskud af diagrammet,hvis det kan hjælpe med at lede til fejlkilden.

Peter

Vedhæftede filer: Nixi_dump.bmp  
#9  07/06-19 21:09
Dan Harboe Burer

Indlæg: 333
Svar til #8:

Drives de to rør, der fejler, af samme driver kreds; IC3 ell. IC4?
Hvis ja, prøv at skifte kredsen. (efter du liige tjekker for dårlige lodninger)

Ellers må du nok til at jagte en løs forbindelse - jeg ved ikke om du har brugt et print til selve rørene eller om det er rigget med ledninger til soklerne..

Mvh Dan

#10  07/06-19 23:09
Jarl Risum
Indlæg: 59
Svar til #9:

Du kunne også kontrollere højspændingen til rørene. Den kan være reduceret med tiden på grund af ændring af modstandene, der fastlægger spændingen eller pga. en udtørret lyt i switch-mode kredsløbet. Prøv evt. at øge spændingen en smule ved justering af R24.

Hvis garantien ikke er udløbet, kunne du evt. også tage en snak med konstruktøren :)

Venlig hilsen
OZ9MO / Jarl

#11  07/06-19 23:43
Sven Lundbech
Indlæg: 263
Svar til #8:
Prøv at kortslutte 3'er katoden på et af de fejlende rør til stel. Driverkredsen burde kunne holde til det, men jeg garanterer ikke noget...

Lyser 3-tallet pænt? Så er driverkredsen blevet træt og skal udskiftes.

Er 3-tallet 'blurred'? Skift røret. Som jeg husker det, så kunne fem år godt være en realistisk levetid for koldkatode Nixie-rør. Men check også lige højspændingen, medens der er kortsluttet.

73, OZ7S Sven

#12  09/06-19 20:30
Peter K
Indlæg: 3
Tak til alle for input.Jeg finder loddekolbe og instrumenter frem ved lejlighed.
Peter K :-)

#13  12/06-19 12:32
Sven Lundbech
Indlæg: 263
Svar til #12:
Husk at melde tilbage her på brugtgrej, hvad fejlen var.

73, OZ7S Sven

#14  12/06-19 13:30
Kim Liljekrans, OZ5IQ
Indlæg: 843
Svar til #1: og 9
Det er en god ide , at flytte undt på display+ , i tillæg til dette, kan driver kredsen til hvert rør, også byttes, så fejlen evt. flytter med.
Det skulle være let at finde. Det KAN også være formodstandene til nogle af cifrene, kontroller den også.
Ellers må du komme forbi Roskilde / Viby .
Altid gratis hjælp til amatører, men holder af rødvin... hi.
VY 73 de OZ5IQ, kim


Redigeret 12/06-19 15:21
#15  12/06-19 14:16
Kim Liljekrans, OZ5IQ
Indlæg: 843
Svar til #1:
Hej igen.
Jeg tror, det ER en typisk fejl, en UNDERDIMENTIONERET formodstand.
Så kontroller / mål , værdi på den fællesmodstand til hvert rør, det burde være let at finde. Men sammenlign værdi på mistænkte modstande med tilsvarende.
Når du finder den/m , så skal du ikke bare skifte dem, med gå en anelse op I effektværdi, evt. så brug 2 modstande, loddet oven på hinanden, bare dobbelt så store I ohm-værdi.
73, 5IQ, Kim