Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
131 online brugere
3006 online annoncer
SælgesKøbes

IC7300 med HRD 6.X udfordring...


#1  13/08-19 12:19
J. Lau Lindhardt
Indlæg: 370
Hej alle.
Jeg har en irriterende udfordring med samspillet imellem IC7300 og HRD 6.X.
Udfordringen består i, at når radio er forbundet til HRD, og der drejes på VFO, læser (og overfører !) HRD ganske kort frekvensen på VFO B (SUB VFO) til VFO A.
Bevares - det er jo kun i ganske kort tid, men det irriterer mig og mine sarte øjne...
Når radio blot står stille, "læses" der ikke fra SUB VFO - det er altså kun når der manuelt drejes på VFO...

Det er sikkert bare et "flueben" der skal sættes, men tiden til ILLW nærmer sig, så der er ikke tid til at gennemgå diverse manualer.
Min dårlige samvittighed nager mig, for vi havde samme udfordring sidste år, men har jeg fået gjort noget ved det ? NOT...!

Nogen der har et clue...?
//Lau

Radioens Firmware er : 1.30
HRD v. 6.6 .0.236

----------
Venlig hilsen
Lau
OV2B

#2  13/08-19 14:03
Verner Qvotrup
Indlæg: 74
Svar til #1:

Hej Lau

Dette kun et gæt, da jeg jo ikke har en IC7300.

I HRD Options under "Comms" fanen, check om flueben ved Dual VFO tracking er sat eller ikke.

Som sagt kun et gæt, da jeg ikke har samme problem med HRD og K3, heller ikke hvis jeg sætter flueben til.


----------
OZ9XU - Verner

#3  13/08-19 14:28
J. Lau Lindhardt
Indlæg: 370
Svar til #2:
Hej Verner.
Tak for dit bud - desværre ændrer det ikke fakta; at frekvensen fra VFO B kortvarrigt "overføres" til VFO A - uanset bånd/mode på VFO B.
Jeg kan nemt følge din tankegang med Dual VFO Tracking, men det løser desværre ikke problemet - heller ikke hvis A=B/B=A aktiveres...

Hvis der skiftes frekvens/bånd via clusteret i Logbook, fremkommer problemet ikke - lidt skummelt.

Jeg tvivler på at det er et CI-V problem, da PA (Expert 1,5K-FA) ikke "følger med", når HRD laver dette stunt. Altså, hvis det var et CI-V problem, burde PA jo skifte bånd hvis/når VFO B-frekvens "overføres" til VFO A, og der ville opstå en mindre "relæ-koncert" fra PA....dette sker ikke, selv ved laveste porthastighed (300 bps)

Verner - tak for dit input, men desværre løste det ikke udfordringen.

//Lau

----------
Venlig hilsen
Lau
OV2B

#4  15/08-19 08:18
Poul OZ2PJ
Indlæg: 207
Svar til #1:
Prøv at stille dit spørgsmål på denne gruppe der er masser af hjælpe
https://www.facebook.com/groups/hamradiodelux/

----------
Kun Amatørradio bruger

#5  15/08-19 09:25
J. Lau Lindhardt
Indlæg: 370
Svar til #4:
Hej Poul.
Tak for input, men jeg har ikke en konto på det medie.

//Lau

----------
Venlig hilsen
Lau
OV2B

#6  15/08-19 18:01
J. Lau Lindhardt
Indlæg: 370
Svar til #5:
Jeg lukker den her.
Vi lever med problemet til ILLW 2019, og satser på der er fundet en løsning på problemet til ILLW 2020.
Tak for input til Verner & Poul.

//Lau

----------
Venlig hilsen
Lau
OV2B

Redigeret 15/08-19 18:04
#7  15/08-19 23:08
Verner Qvotrup
Indlæg: 74
Svar til #6:

OK, Lau.

Måske opdatering til 6.6.0.237 kan løse problemet.

Gud luck med ILLW.


----------
OZ9XU - Verner

#8  16/08-19 12:02
Poul OZ2PJ
Indlæg: 207
Svar til #6:
sidste info fra HRD så måske de kommer med en løsning

Development on the 6.7 Release

Presently, there are over 40 development changes that have been completed and staged for the 6.7 release. They include – support for the ICOM IC-9700, Kenwood TS-890, and a panadapter display for capable radios (such as the ICOM IC-7300, IC-7610, IC-9700, Kenwood TS-890). We’re returning HamQTH as a lookup source. All this will be sent to the beta testers soon.

----------
Kun Amatørradio bruger