Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
166 online brugere
3108 online annoncer
SælgesKøbes

FC44A frekvenstæller


#1  25/03-20 10:27
Peter Ravn
Indlæg: 37
Min FC44A frekvenstæller, der normalt kører præcist og stabilt, ændrer frekvens, når der er under 350 mV på indgangen. I stedet for 4000 Hz læser den 4030 Hz. Herfra ændrer frekvensen sig op til 4500 Hz i takt med, at indgangssignalet dæmpes yderligere. Som signalkilde bruger jeg en B&O TG7 RC-oscillator, der ikke ændrer frekvens, når signalet dæmpes. Det konstaterede jeg med et sæt hovedtelefoner over udgangen ved 400 Hz. Så fejlen må ligge i tælleren.
73 Peter OZ8CTH

#2  25/03-20 12:07
Jørgen Kragh
Indlæg: 331
Svar til #1:
Der må sidde en eller anden forstærker, der laver indgangssignalet om til noget tælleren kan forstå (firkant). Den kan jo være blevet dårlig, evt. noget selvsving. Har du checket med et oscilloskop på indgangen af første tæller, om der kommer jitter på signalet, når du skruer ned for indgangssignalet?

Ye Olde Radio Engineer

Redigeret 25/03-20 12:08
#3  26/03-20 13:17
Kim Liljekrans, OZ5IQ
Indlæg: 879
Svar til #1:
Hej Peter

Prøv med at starte med en signalkilde og se hvor langt ind i selve tælleren du kan følge signalet. En kendt frekvens vil være en fordel, når tælleren "viser forkert". Det er nok noget omsætning fra EKS. DECIMAL til BINÆR, måske i selve display omsætteren - bin - 7 segm. CHK Pull up modstande .. Meget almindeligt : at pull up /down modstande,ændrer værdi. Kik her.. VY 73 og GL de OZ5IQ, Kim

Redigeret 26/03-20 16:44
#4  26/03-20 14:14
Steen Jensen

Indlæg: 500
Svar til #1:


https://www.electronics-notes.com/articles/test- methods/frequency-counter-timer/accuracy -resolution-errors.php

Her er konstruktøren:

Knud Nielsen OZ7YV
Kongstedvej 42,
4100 Ringsted
Mob: 53575860

Redigeret 26/03-20 14:39
#5  26/03-20 14:38
Richo Andersen - OZ1RA

Indlæg: 108
Svar til #1:
Dårlig afkobling i spændingsforsyning (elyt) ?

#6  26/03-20 17:48
Peter Ravn
Indlæg: 37
Svar til #5:
Der er 2 diagrammer i den tilhørende FC44A manual, og ingen af dem viser indgangsforstærkeren, så det er ikke let at følge signalvejen.

#7  26/03-20 21:18
Thomas Larsen
Indlæg: 10
Svar til #1:

Jeg havde det samme problem med min, jeg skiftede Q106, så virkede den igen.


#8  26/03-20 22:57
Peter Ravn
Indlæg: 37
Svar til #7:
Tak for tippet. Som sagt mangler jeg et diagram over indgangsforstærkeren, men af styklisten fremgår det, at Q106 er en 2N4124, og da der ifølge styklisten kun er en
2N4124 på det opretstående print bag indgangsterminalen, skulle det være en smal sag at finde og udskifte den.

#9  27/03-20 16:03
Kim Liljekrans, OZ5IQ
Indlæg: 879
Svar til #8:
ER problemet løst nu ? Mange vil sikkert gerne ha besked om udfaldet.
VY 73 de 5IQ, Kim

#10  28/03-20 07:51
Peter Ravn
Indlæg: 37
Svar til #9:
Q106 (2N4124) udskiftet, og tælleren kører igen stabilt og præcist uden udlæsningsfejl. Tak for hjælpen til alle.

#11  28/03-20 12:45
Bjarne

Indlæg: 163
Svar til #10:
det er dejligt at en tråd. kan køre uden støj tak til alle

----------
CW-Nørd til fingerspidserne.
Medlems nummer EDR 10256 Og ,Rep af Elektronik ikke Privat
Medlem af EDR sIden 1966 nu 54 år
www.helsinghof.com

#12  28/03-20 16:21
Kim Liljekrans, OZ5IQ
Indlæg: 879
Svar til #10:
Hej Peter

Og tak for tilbagemelding.

VY 73 de 5IQ, Kim