Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
85 online brugere
3267 online annoncer
SælgesKøbes

Antennetuner ATU-100 N7ddc Ver3

Denne tråd er lukket for nye indlæg

#1  10/11-20 18:03
Hans Jørgen Rasmusen
Indlæg: 8
Har anskaffet en færdigmonteret N7DDC antennetuner fra RA0SMS.
Har på visse bånd problemer med HF indstråling, selv ved lave effekter.
Problemet viser sig ved at tuner låser og display fryser.
Tuneren virker fint på de bånd, hvor den ikke fryser.

Er der nogen her, der har arbejdet med denne tuner og fået den til at virke ved fuld effekt (100W) uden RFI problemer? Jeg er specielt interesseret i at høre om erfaring med indbygning og behov for skærmning.

På forhånd tak
73
OZ7BQ, Hans Jørgen

#2  13/11-20 12:12
Dan Bjarne Andersen
Indlæg: 417
Svar til #1:
Hej

måske en ugly ballon på coax kablet ved antennen

Dan

----------
Dan, livet leves med små effekter !!

#3  13/11-20 15:07
Jørgen Kragh
Indlæg: 405
Svar til #1:
Hvordan får du den så i gang igen? Skal du slukke for den?

Er du HELT sikker på at processoren stopper og det ikke "bare" er displayet der staller?

Hvad sker der, hvis du tuner på enten en dummyload eller en modstand på 300 Ohm f.eks?

Et gæt er at 5 V regulatoren lukker ned, så spændingen til processoren dykker og du får noget brown out.

Jeg ville også kigge efter dårlige lodninger.

/Jørgen

#4  15/11-20 10:46
Hans Jørgen Rasmusen
Indlæg: 8
Svar til #3:
Jørgen mfl.

Tak for kommentarerne.
Ja jeg slukker og restarter, men ved ikke om det er processor eller bare display, der fryser. Jeg kan ikke få den igang igen blot ved at trykke RESET.
Projektet har ligget stille over sommeren, men jeg husker, at der vist ikke var problemer når display lå væk fra tunerprintet. Derfor tænker jeg, at det er et RFI problem.

Jeg begik nok den fejl, at bygge tuneren ind i en for hånden værende TEKO plastkasse.
Har forsøgt med forskellige skærme og jordinger, men det er ikke godt nok, når jeg kører mere end 20-25 Watt ind. Så jeg har nu bestilt en TEKO alukasse, hvor jeg så vil placere coaxfatningerne/antennetilslutning og forbindelsen mellem tuner print og display i hver sin ende af kassen. Så må vi se, om det virker bedre.

Jeg burde nok også have set, at tuneren ikke bruger latch relæer, derfor trækker den strøm hele tiden. Det er jo ikke så godt, hvis den skal bruges transportabel. Men det er en anden sag.

Vi kan tales ved, evt på 2 M, når jeg er klar med en ny opstilling. Der går nok lidt tid.

73
Hans Jørgen

#5  15/11-20 11:41
Jørgen Kragh
Indlæg: 405
Svar til #4:
Det peger i retning af et RFI probælem i dsiplayet.

Kender du denne beskrivelse:

https://github.com/Dfinitski/N7DDC-ATU-100-mini- and-extended-boards/blob/master/ATU_100_ EXT_board/Teknisk%20beskrivelse%20af%20A utotuner_DK%20.pdf

Der findes også en engelsk manual samme sted, men om der er noget at hente, aner jeg ikke.

Jeg tror ikke en metalkasse hjælper. Min erfaring er at selv "tætte" kasser fra Eddystone ikke skærmer ret meget.

Vi tager den på 2 meter ved lejlighed.

/Jørgen

#6  17/11-20 11:24
Bent Ingolf Petersen
Indlæg: 11
Svar til #5:
nu nærne julen sig sååå lidt tid at få det fisket derfor er vi radioamatører
god jul

#7  18/11-20 12:49
OZ1GT - HT01

Indlæg: 288
Svar til #1:
Jeg ser det som HF-indstråling, som skal afkobles, evt. Ballun ved antenne. God ide at få den i en alukasse, med god stell.
Tænkte på om du tuner med alle 100W, hvis du gør, er du sikke på at den kan tåle det ? Der står intet i manual om max effekt ved tuning, kun at den skal MIN bruge 5W for at indstille / justere. Normalt skal autotunere ikke have mere end Max 10w under tuningen..
Venligst
OZ1GT

#8  03/12-20 11:46
Hans Jørgen Rasmusen
Indlæg: 8
Svar til #7:
god dag igen.

Nu har jeg fået Antennetuneren bygget "ind " i en TEKO alubox, således at antennestik sidder i den ene ende og display og betjening i den den anden af den U formede del af æsken
Endvidere er forbindelsen mellem ATU kortet og display kortet viklet 4 gange gennem en ferritkerne.

Nu virker det hele meget bedre. Nu kan indsamling af brugserfaring starte.
De små overflade monterede kondensatorer ser godt nok meget små ud, men bliver tilsyneladende ikke varme, selv når der køres 100 Watt gennem tuneren.

73
Hans Jørgen, OZ7BQ

#9  08/12-20 13:29
OZ1GT - HT01

Indlæg: 288
Svar til #8:
Hej igen: Tænkte nok at det var der problemet lå..hej hej
Men lige for at vende tilbage til mit indlæg #7 er det 100W under tuning, eller efter tuningen du kører med den effekt !
Jeg er ikke sikker på at relæerne kan klare den belastning UNDER tuningen, og da det ikke fremgår at manual, bliver jeg i tvivl og hvis den har det som så mange andre tunere, risikerer du at relæerne dør
Francis

#10  10/12-20 22:32
Hans Jørgen Rasmusen
Indlæg: 8
Svar til #9:
Francis,
Jeg tuner med 20-30 Watt.
Men har kun brugt tuneren til korte forsøg.
Dels for at se om de L og C værdier tuneren finder, passer med mine beregninger. Det passer rimeligt.
Dels for af se om tuneren bliver varm, når effekten sættes op til 100 W.
Det gør den tilsyneladende ikke. I det mindste kun langsomt.
Jeg er stadig overrasket over, at kondensatorerne kan bære strømmen.
73
Hans Jørgen OZ7BQ

Denne tråd er lukket for nye indlæg