Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
71 online brugere
3092 online annoncer
SælgesKøbes

Hjælp til Sonoff


#1  05/12-20 09:53
Ole Mastrup (OZ9TM)

Indlæg: 100
Hej
Har købt en 4Ch PRO, men har noget bøvl med at få den på nettet, nogen der ved hvad jeg nok gør galt.
Skal bruges til at fjernstyre nogle relæer på min fjernstyrede radio.

Hilsen. Ole

#2  05/12-20 11:52
Erik Pedersen
Indlæg: 93
Svar til #1:
Hej Ole !
Jeg har selv haft lidt arbejde med at få det til at virke.
Her var fejlen at min tablet/telefon var på 5Ghz trådløs, og udstyret kun på 2.4Ghz trådløs
73 de OZ1FBV Erik.

#3  05/12-20 14:13
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #2:
Hej Erik

Tak for info, får lige kikket på det, mit trådløs er 5gHz, det er min tablet også, så der skal nok ændres noget der.

73 Ole

#4  06/12-20 20:13
Dan Bjarne Andersen
Indlæg: 406
Svar til #1:
hej jeg har en sonop termo sensor, og min skulle jeg kun trykke en gang på ved netværks instalering , og ikke som manualen siger 2 gange


mvh
dan

----------
Dan, livet leves med små effekter !!

#5  07/12-20 08:57
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #4:
Tak for info Dan, desværre vil min stadig ikke, den kan ikke finde mit netværk, mystisk..
73 Ole

#6  07/12-20 13:31
Sven Lundbech
Indlæg: 329
Svar til #5:
Hej Ole,

I hvilket step i opsætningsvejledningen http://ewelink.coolkit.cc/?p=458 går den død i?

73, OZ7S Sven

#7  07/12-20 15:25
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #6:
Hej Sven

Tak for brev, den går i stå ved parring, der står “Parring mislykkedes”
og så kommer jeg ikke længere.... i følge noget jeg læste på nettet er der vist mange der har problemer...

Hilsen Ole

#8  07/12-20 17:07
Sven Lundbech
Indlæg: 329
Svar til #7:
Hej Ole,

Aha... jeg læser det som om, at du er kommet forbi kapitel 3, vers 2 i skriftens ord i http://ewelink.coolkit.cc/?p=458, altså at Sonoff'en blinker grønt, og at du derefter ikke kan 'se' den på din device (iPad, iPhone, Android phone), når du ifølge kapitel 3, vers 3 trykker på '+' for at finde den?

Husk, at Sonoff'en kun kan køre på 2,4 GHz, og du har før nævnt, at din device kører på 5 GHz. Er du sikker på, at du har fået din device (iPad, iPhone, Android phone) til at køre på 2,4 GHz?

73, OZ7S Sven




#9  09/12-20 11:27
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #8:
Det trådløse net jeg bruger er en Unifi ap lr som kører 2,5 og 5 GHz
så jeg tror min Ipad bruger på 5 GHz.
Ole

#10  09/12-20 12:26
Viggo OZ1DZE
Indlæg: 5
Svar til #9:

Hej Ole

Prøv at "slukke" for 5 GHz på dit Unifi AP, men du opsætter din Sonoff.
Det hjalp hos mig

/oz1dze Viggo

#11  09/12-20 12:26
Viggo OZ1DZE
Indlæg: 5
Svar til #9:

Fejl

/oz1dze Viggo

Redigeret 09/12-20 12:29
#12  09/12-20 14:20
Erik Skov Christensen
Indlæg: 1485
Svar til #9:


Din Ipad kører både 2,4 GHz og 5 GHz. Den finder selv den rigtige kanal.

Din Ipad skal forbinde direkte til Sonoff'en under den første opsætning, og ikke via dit trådløse netværk. Så kobel Ipad'en af dit netværket (Indstillinger, Wi-fi) og prøv så om du kan få kontakt til Sonoff'en som beskrevet i manualen. Når du har direkte kontakt til Sonoff'en kan du indstille forbindelsen til dit netværk i Sonoff'en vha eWeLink appen. Når det er gjort kobler du af den direkte forbindelse fra ipad'en til Sonoff'en og kobler Ipad'en tilbage på dit trådløse netværket. Nu burde du kunne tilgå Sonoff'en via nettet

vh erik

Tilføjelse: Ifølge Erlings link i #13, så ordner eWeLink app'en selv skiftet frem og tilbage mellem netværk og direkte forbindelse nå først du er oprettet som bruger online og loggget ind!

----------
Mest SWL :-)

Redigeret 10/12-20 07:37
#13  09/12-20 15:41
Erling Backmann, OZ9YB

Indlæg: 483
Svar til #1:
Måske mere hjælp her..

http://ardustore.dk/produkt/sonoff-basic-wirele ss-switch

----------
OZ9YB Erling

#14  09/12-20 21:08
OZ2HRA
Indlæg: 3
Svar til #1:

Hej Ole

Jeg ved ikke om det er en hjælp, men her få du lig et input.

for at være sikker på at din ipad er på 2,4 GHz så slå 5G fra på min AP.
så det ap kun har 2,4 GHz at tilbyde
hvis du ikke allerede har hentet apen eWeLink så hent den.
i appen trykkes på "plus" og vælg "hurtig parring"
her skal du følge guide med ssi og password mm.
inden jeg fik det til at virke.
hold den parrign/reset inde i ca 7 sekunder til sonoff blinker 3 gange.
dette gjorde jeg 2 gange efter hinanden.

Alernatit når d holde den reset/parring inde se om der kommer et nyt ssid i lufte fra din Sonoff, hvor du eventuelt kunne klare det vi et webinterface.


Henrik





#15  10/12-20 12:04
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #14:
Nå efter mange gange og en blanding af de gode råd, virker det, spørg mig ikke hvordan for pludselig kørte den perfekt.
Så mange tak for hjælpen.

73. Ole

#16  10/12-20 20:03
OZ2HRA
Indlæg: 3
Svar til #15:

Hej Ole

Selv tak.
Ja da jeg fik det til at virke var det også over flere forsøg.
Jeg klemte at nævne sidste gang at når første den er connected kan du godt enable 5GHz igen
Held og lykke med dit remote site.

#17  13/12-20 09:15
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #16:
Nå mit er ikke helt perfekt endnu, på mit værk hvor jeg bruger en 2,5 /5 GHz trådløs dims, er der 2 kontoer jeg kan logge på, den ene er kun 5 GHz, og den anden 2,5 GHz, øh hvorfor nu det, eller er det sådan at man ikke kan få 2 stk 5 GHz og den så vælger at putte den ene på 2,5 ? ser ud til at være en fornuftig måde at håndtere det på.
Kalder vi kontoerne fx 1. og. 2, hvor 1 er 5 GHz, kan jeg ikke logge min Sonoff på den, men med konto 2 går det helt fint, så den må være en 2,5 GHz.
Har prøvet at finde noget om det, uden held, til gengæld er jeg ikke alene om at have lidt bøvl.
73. Ole

#18  13/12-20 09:18
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #10:
Hej Viggo
Hvordan slukker man for 5 GHz på uni,en

Ole

#19  13/12-20 15:19
OZ2HRA
Indlæg: 3
Svar til #18:

Hej Ole

Hvis det kun er et AP du skal ændre på, er det nemmeste at i listen over enheder vælge det AP.
Og under konfiguration er der en rubrik der hedder wlans. Her kan du slukke for de forskellige 2 eller 5
Da jeg fik parret din sonoff kunne jeg godt tænde for 5Ghz båndet bagefter.

Henrik



Redigeret 13/12-20 15:21
#20  08/01-21 13:56
Ole Mastrup (OZ9TM)

Indlæg: 100
Svar til #19:
Jeg fik lidt hjælp til at sætte mit trådløse op, således der er en kanal på 5 GHz og 1 kanal på 2,4 GHz. Det betyder at de bokse der sidder på remote stedet virker fint.
Det havde været fint at man indretter de bokse til begge frekvenser, men det kommer nok en dag.
Jeg kan styre dem uanset hvor jeg er, skal ikke bruge et netværk for at tænde og slukke.
Ellers tak for dem der tog lidt tid for at hjælpe mig.....

Hilsen Ole