Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
122 online brugere
3231 online annoncer
SælgesKøbes

Kenwood TS-590SG og Remoterig


#1  16/01-21 11:08
OZ8ZYJørgen Jensen
Indlæg: 650

Skulle der være en her, der kører med Remoterig og Kenwood TS-590SG twin, dvs. fjernbetjener den ene transceiver fra den anden.

Jeg spørger, fordi jeg er interesseret i at udveksle erfaringer.

Vy 73 de OZ8ZY Jørgen

#2  16/01-21 12:53
Søren Edvardsen OZ3SED/5P5SE/HT159

Indlæg: 219
Svar til #1:
Hej Jørgen

Nu ved jeg ikke om det er model specificeret erfaringer du tænker på, jeg kører med Yaesu Twin mellem 2 Yaesu FT-2000.

Der er et forum på deres hjemmeside som giver svar på det meste, har brugt det noget.. :)

http://www.remoterig.com/wp/?page_id=906

Vh
Søren

#3  16/01-21 18:11
OZ8ZYJørgen Jensen
Indlæg: 650
Svar til #2:

Hej Søren - og tak for input.

Jeg har valgt Kenwood TS-590SG, fordi jeg har en god ven i Belgien, der kun har gode erfaringer med denne transceiver. Og fordi Remoterig tilbyder et fint twin setup til samame.

Mit problem er, at jeg ikke kan få data kommunikationen mellem de to transceivere til at fungere. Begge transceivere er forbundet til samme LAN, men kun den grønne Ethernet-connector lampe lyser, der er ingen aktivitet i den gule lampe.

Jeg har skrevet til Remoterig, om der måske kan være fejl i boxene eller kablerne.

Har du måske et bud?

Vy 73 de OZ8ZY Jørgen

#4  17/01-21 10:11
Søren Edvardsen OZ3SED/5P5SE/HT159

Indlæg: 219
Svar til #3:
Hej igen..

Lyder underligt, kan du få forbindelse via hrd? Eller tilsvarene via com 2 porten?
/Søren

#5  17/01-21 11:53
OZ8ZYJørgen Jensen
Indlæg: 650
Svar til #4:

Hej Søren

Jeg har haft Mikael fra Remoterig på banen, han glemte at oplyse mig om, at man skal indstille COM2 til at køre parallelt med COM0.

Efter den ændring, kører det, foreløbig på LAN.

Næste trin er at få opstillingen til at køre på WAN, men forinden skal jeg lige være dus med TS-590SG transceiveren.

Tak for input.

Vy 73 de OZ8ZY Jørgen

#6  17/01-21 12:19
Søren Edvardsen OZ3SED/5P5SE/HT159

Indlæg: 219
Svar til #5:

Alletiders...

Godt at hører at det virker..

/Søren

#7  18/01-21 05:19
OZ8ZYJørgen Jensen
Indlæg: 650
Til almindelig orientering:

Nu kører de to transceivere også på WAN. Næste trin er at få konstrueret/bygget en 12 V DC strømforsyning med solceller, vindgenerator og akkumulatorer. Remote transceiveren med udstyr skal placeres i et legehus på en mark langt væk fra den offentlige elforsyning.

Den ene antenne, en 10-15-20-40 meter Hustler 4-BTV er netop bestilt hos MWE.

Da stedet ligger midt i en rapsmark, bliver det hele ikke færdigt, før rapsen er høstet til sommer. Det vil jeg så glæde mig til.

Med alt det her håber jeg endegyldigt at slippe for al støjen fra "skrammel-elektronikken" i beboernes huse. Jeg trækker det korte strå, beboerne bliver jo sure, når jeg ringer på og fortæller, at der i deres huse er elektronik, der støjer på HF.

Tråden er hermed afsluttet for mit vedkommende.

#8  19/01-21 13:44
Kim Liljekrans, OZ5IQ
Indlæg: 920
Svar til #7:
Hej
ER bekendt med elektronik / der støjer/generer, for mange år siden (30) havde jeg problemer i Sorø med det. Telestyrelsens pejlegutter kom, målte , og konstaterede - at det signalniveau var indenfor grænsen ! S jeg måtte acceptere det ! Nu er det EU grænser for det, så du kan næppe gøre noget ved det, DESVÆRRE for dig.
Håber du finder en god løsning.
VY 73 de OZ5IQ, Kim , Roskilde