Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
101 online brugere
3319 online annoncer
SælgesKøbes

Yaesu FT-991A og MD-100


#1  08/05-21 16:38
Christian Nicolaisen
Indlæg: 148
Hej

Når jeg tilslutter min MD-100 mic til min FT-991A taster den med det samme selvom det ikke er trykket på PTT eller PTT.lock er låst?
Når jer sætter mic'en direkte til radioen uden sokkel og bruger tasten direkte på mic'en fungerer det udmærket!

Kan det være en defekt i mic soklen eller?
Nogen der har været udsat for dette før?

vy 73 de OZ1KFY
Christian

#2  08/05-21 18:21
Lars Peter Larsen
Indlæg: 656
Svar til #1:

Ikke forstået?? - er det to forskellige mikrofoner du skiftevis sætter til din FT-991A??? Den ene (den originale håndmikrofon?) virker udmærket og din MD-100 taster stationen hele tiden? (Hvad er for øvrigt den anden mikrofon for en? - mærke og type forstås)

Hvis ja, så er der forskel på forbindelserne i stikkene de to mikrofoner. Altså skal du have fat i manualerne til stationen og de to mikrofoner og så sammenligne.

Har din MD-100 muligvis været brugt til en anden station? - f,eks en Kenwood eller Icom? - Så skal den kobles til FT-991A'eren. ;) for de tre mærker har hver sine forbindelser til den samme slags stik. Selv indenfor samme mærke kan der over tid være forskelle.

Vy 73 de oz1etpå/Lars

#3  08/05-21 20:43
Erik Skov Christensen
Indlæg: 1549
Svar til #1:

Her finder du manual og diagram: https://www.hamradio.hanklambert.com/my-gear/acc essories/yaesu-md-100-desk-mic

Ifølge diagrammet kan der næsten kun være en fejl i bordkonsolen/holderen, en kortslutning i PTT kredsløbet (PTT tasten hænger eller låse tasten er defekt.)

vh erik

----------
Mest SWL :-)

Redigeret 08/05-21 21:04
#4  08/05-21 21:02
Lars Gregersen
Indlæg: 8
Svar til #1:
Hej Christian.
Prøv at tage ledningen fra den originale mike og sæt i din mike.
Min MD200 kom med et DIN stik i den ene ende og rj45 i den anden, der tastede den hele tiden.
Så tog jeg ledningen fra min originale mike og klikkede i ( RJ-45 RJ-45) og så virkede det

RIG= FT991A og MD-200

73 OZ3LFG

#5  09/05-21 10:46
Per Posselt OZ6HQ

Indlæg: 290
Svar til #1:
Er det en jomfruelig MD-100 du har???
Den passer nemlig perfekt til radioen.
Mvh Per

#6  09/05-21 10:48
PMA (Privat)
Indlæg: 19
Svar til #1:
Hej Typisk fejl 40

tasteknappen på mikrofonen er sikkert trykket ned

MVH
Peter

#7  09/05-21 14:32
Christian Nicolaisen
Indlæg: 148
Tak for alle tanker og ideer, fandt egentlig aldrig hvad fejlen var.
Jeg kørte med 8 pin rundt stik i mikrofon enden og RJ45 i radioenden. og det tastede radioen.

Jeg tog så kablet fra den originale håndmic med RJ45 i begge ender og koblede dem mellem MD-100 og radioen og så virker det 110%, så den løsning beholder jeg :-)


#8  10/05-21 12:19
OZ1GT - HT01

Indlæg: 292
Svar til #7:
Fint at du fik det løst.
Til en anden gang, kan du gemme dette link og have det liggende, så har du den rigtige kodning på dit stik til radioen og alle andre modeller. Det har du ikke haft, da der tilsyneladende er forbyttet nogle ledninger i stikket så den taster.
https://www.qsl.net/g4wpw/date.html
Venligst
Francis

#9  10/05-21 19:32
Kim Liljekrans, OZ5IQ
Indlæg: 948
Svar til #1:
Hej

Det tyder klart på, at mikrofon og tastdel ER forkert forbundet.
Find en beskrivelse i manualen hvordan det skal gøres. Jeg vil gætte på, at den er forkert forbundet - sikkert spejlvendt, det burde være let at rette.

VY 73 de OZ5IQ, Kim

Redigeret 10/05-21 19:33