Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
62 online brugere
2979 online annoncer
SælgesKøbes

Opsætning af Flex 6400 remote - virker ikke!


#1  28/06-22 15:03
OZ8ZYJørgen Jensen
Indlæg: 778
Jeg har problemer med at komme i kontakt med remote Flex'en. Routeren burde havde de korrekte porte åbne, men fejlmeldingen er:

"Radio can be accessed using SmartLink
UPnP Ports:
TCP = Fail
UDP = Fail
Forwarded Ports:
TCP = Pass
UDP = Pass
Hole Punch Supported: No"

Hvad gør jeg? Er der en ekspert til stede, du kan få adgang til remote sitet.

Vy 73 de OZ8ZY Jørgen

Redigeret 28/06-22 20:20
#2  28/06-22 15:42
call oz0mc

Indlæg: 1957
Svar til #1:

Bent toft

oz3tt.

#3  28/06-22 15:47
Lars Christensen
Indlæg: 71
Svar til #1:
Har du åbnet de porte den skal bruge i din router

#4  28/06-22 20:12
OZ8ZYJørgen Jensen
Indlæg: 778
Svar til #3:

Hej Leif

Jeg mener, at portene står rigtigt, men du kan tjekke dem i filen. Hvis du altså kender Flexradios opsætninger.

Hører gerne nærmere.

Mvh. OZ8ZY Jørgen.

Vedhæftede filer: JJE_1813.JPG  
#5  28/06-22 21:44
Michael Jensen
Indlæg: 156
Svar til #4:

Hej, Hvilket internet har du på Remote site ? Bruger du 4/5G eller måske en fiber fra Fibia, så er det ikke sikkert at du har en public IP.

Hvis du logger på Flex radioen på lokal netværket med Smart SDR så mener jeg der er en funktion, hvor du kan checke firewall.

73 de OZ1BZJ

Michael


#6  28/06-22 23:21
OZ8ZYJørgen Jensen
Indlæg: 778
Svar til #5:

Jeg bruger 4G LTE i remoten, og jeg har en statisk IP-adresse, som jeg betaler for. Kan det være firewall, der blokerer?

Tak for input, i øvrigt.

Mvh. OZ8ZY Jørgen

#7  30/06-22 06:52
Axel Nielsen
Indlæg: 8
Svar til #4:
Og radioen har dén IP som åbningerne i routeren peger på, dvs. radioen er sat op med fast IP og ikke DHCP...?

----------
Vy 73 de OZ8AFH/OZ0IO

#8  01/07-22 13:36
Michael Jensen
Indlæg: 156
Svar til #6:

Prøv som jeg skriver at teste med SmartSDR

Har du set denne

https://www.flexradio.com/wp-content/uploads/ass ets/SmartLink-Quick-Start-Guide-for-Smar tSDR.pdf

På side 9 er der et skærmbillede hvor du kan trykke test. den vil fortælle dig om alt er som det skal være.

73 de OZ1BZJ
Michael

#9  02/07-22 07:36
OZ8ZYJørgen Jensen
Indlæg: 778
Svar til #7:

Tak for input.

Jeg lagde også problemet ud på Facebook, hvor der er en Flexradio Enthusiast gruppe. En spurgte, om uPNP funktionen i routeren stod på on, det gjorde den ikke.

Efter uPNP blev sat til on, kører det.

Vyu 73 de OZ8ZY Jørgen


#10  02/07-22 07:38
OZ8ZYJørgen Jensen
Indlæg: 778
Svar til #8:

Det kører nu, Michael, bortset fra DAX'en. Jeg får ikke mikrofonsignalet med til remoten, det skal jeg have kigget på.

Vy 73 de OZ8ZY Jørgen

#11  02/07-22 09:19
OZ1CT Bent Andersen

Indlæg: 124
Svar til #10:
Hi Jørgen

Husk at vælge "PC" hvis du bruger din computer med headset...
sådan har jeg det kørende remote med min Flex-6600

73" OZ1CT Bent

Vedhæftede filer: DAX-MIC-PC.jpg  
#12  06/07-22 06:29
OZ8ZYJørgen Jensen
Indlæg: 778
Svar til #11:

Godmorgen Bent og tak for input.

Den er indstillet til pc-drift, og alt fungerer, som det skal. Som tidligere beskrevet var problemet, at uPnP funktionen i routeren ikke var slået til.

I Flexradios dokumentation, der ellers er meget omfattende, har jeg ikke fundet information derom. Det var en deltager i Flexradio gruppen på Facebook, der skrev til mig, at uPnP skal stå i "ON", ellers kan man ikke få remote funktionen til at virke.

Vy 73 de OZ8ZY Jørgen